Windows Vista/7 64-bit Saves keep getting Corrupted, no crashes ("Cannot load mod - ____")

Discussion in 'Bugs' started by Andras_Zodon, Sep 4, 2014.

  1. Andras_Zodon

    Andras_Zodon Member

    I run the game with a LOT of mods, but I'm ultimately pretty choosy and careful with them. No core game files have been modified, and the game runs very stable. However, when I save and quit from a file, I can never load it back up. Not from the manual saves OR autosaves. They always say that the file is corrupted or incomplete, then says that it failed to load a mod (this mod keeps varying, Bowiemancy and Death By a 1000 Taunts seem to appear more often, though, for some reason.)

    Not sure what's going on. If the two mods mentioned before were the actual cause, I could get by without Bowiemancy, but I'd prefer to keep DBaTT.

    EDIT: I've disabled the cloud both in steam and in the game config files, but that didn't help. I launched the game from the .exe directly instead of via steam, however, and this seems to be working for now. I'll definitely do another edit if that stops being true.

    EDIT2: The save I was playing on where the above seemed to fix it now crashes the game when I try to load it, with no error message.

    EDIT3: I can save and quit from saves, but trying to load them if I've restarted the entire game (as opposed to going to main menu) crashes the game for some reason. The hell is going on?
    Last edited: Sep 6, 2014
  2. grimAuxilliam

    grimAuxilliam Member

    This has also happened to me, under pretty much the same circumstances, except that I am using a Mac. It commonly fails to load Wind Magic, Bowiemancy, and Monstrous Megapack. Most likely its due to a conflict between the mods. I'm going to see if I can make any progress by removing specific mods.

    Edit: It does often work from the auto save in my case though.
    Last edited: Sep 6, 2014
  3. Andras_Zodon

    Andras_Zodon Member

    My original problem was solved by not launching through steam, but it's only slightly better in that as long as the game doesn't restart I can still reload saves. If there's a crash I Still can't load them. (Plus it crashes instead of telling me it failed to load, but oh well.) So I'm inclined to believe it isn't a mod conflict, but I can't say for certain.