Roguish Renovation

Discussion in 'Mod Releases' started by lccorp2, Feb 22, 2012.

  1. DavidB1111

    DavidB1111 Member

    It worked. Thanks. Omni!

    However, my computer is continuing to horribly deteriorate, so I can't actually play Dungeons of Dredmor half the time, with random insane length pauses throughout anything and everything. Gah.

    Anyhow, glad to know it works.
    Sadly, I give up, I just cannot run Dredmor anymore on my computer. It acts like takes 6 GB of Ram to run, taxes my system, lags everywhere...etc.
    My computer is just horrible now.
    Thankfully, I will be getting a new computer in about 10 days. So, then I can play Dungeons of Dredmor again.
    Seriously, my computer is just so messed up. :(
    OmniaNigrum likes this.
  2. OmniaNigrum

    OmniaNigrum Member

    Holy Batshit! DoD itself with all expansions is around a fifth of a Gigabyte. It is taking 6GB of RAM?

    You have some real trouble there David.

    I hope your new PC does not get as bad as your current one is.
  3. DavidB1111

    DavidB1111 Member

    I only have 2 Gigs of Ram, but for some reason, the game does lag a lot more than it used to. :(
    I think my computer is just showing it's age.
    I'm going to be so happy when I get a new computer, because I'll be able to play this game without random lag spikes. Well, except for the autosave lag. :p
    Daynab and OmniaNigrum like this.
  4. Diego Morales

    Diego Morales Member

    So... for some reason the game crashes when i load this mod =(
    The error message says: "file named sprites/sfx/bladewallblock/bladewallblock0000.png not found. The game will probably crash!"
    and then crashes...
    i'd tryed to search for this .png on the files, but nothing... And i'm using some mods, but i've tried with only RR and the problem persists =/

    Someone knows what could possibly be?
    OmniaNigrum likes this.
  5. FaxCelestis

    FaxCelestis Will Mod for Digglebucks

    Looks like a typo. "bladewallblack" vs "bladewallblock".
    OmniaNigrum likes this.
  6. lccorp2

    lccorp2 Member

    What version are you using? I can't find this typo in my spellDB.
    OmniaNigrum likes this.
  7. Diego Morales

    Diego Morales Member

    Exactly! I just can't find it too! :eek:
    What i've find about "bladewallblock" was
    But nothing about the .png

    I'm using RR 0.58, tried with 0.57 and have the same error. And using the two expansions.
    OmniaNigrum likes this.
  8. Vitellozzo

    Vitellozzo Member

    This is the core game /sprites folder. You could have a problem with official sprites.
    If you are using steam, try going into proprieties with library -> right click on dod, then into local files and "verify integrity of game cache".
    If you are not using it, just reinstall dod into your pc.
    OmniaNigrum and Diego Morales like this.
  9. Diego Morales

    Diego Morales Member

    Man! Tnx!
    That works fine! Tnx a lot!
    OmniaNigrum and Vitellozzo like this.
  10. Palmito

    Palmito Member

    I can't launch the game with this mod


    With or without this other mods:
    OmniaNigrum likes this.
  11. lccorp2

    lccorp2 Member

    It would help if you described your problem in more detail, or fixed the broken image.
    OmniaNigrum likes this.
  12. Kazeto

    Kazeto Member

    The broken image is a memory exception pop-up, lccorp2.

    Palmito, unpack this mod before running it, that ought to solve your problem.
    OmniaNigrum likes this.
  13. OmniaNigrum

    OmniaNigrum Member

    Hmmm. I thought the language barrier was finally put in the coffin. I could be wrong. But that is my best guess. It works fine for me on an English Windows system.

    You are certainly right to blur out the username from the path, but does it contain any non English characters? I know this may well have nothing to do with it, but I also recall a problem in the past with non-English usernames.
    Kazeto likes this.
  14. Daynab

    Daynab Community Moderator Staff Member

    If the rest of the mods are working, I don't see why this would be happening.
    OmniaNigrum and Palmito like this.
  15. Palmito

    Palmito Member

    It doesn't contain any non english characters.
    OmniaNigrum likes this.
  16. Palmito

    Palmito Member

    I found where is the problem. But I can't find the solution, please help!. If I delete this file:
    Gaslamp Games\Dungeons of Dredmor\mods\RR Megapack 0.58\mod\rooms.xml

    The mod works!.(At least the game runs and I can see the new skills and play). I'm pretty sure what I'm saying, I've tried all the variables to arrive at this conclusion.

    This only happens to me with this mod and also with the new version of ASCII Invasion 1.3(not with the 1.2). If I delete rooms.xml the mod works and I can see the new monsters,etc.

    The weird part is that I have no problem with other mods like Swashbucklers, FaxPax or interior dredmorating.
    OmniaNigrum likes this.
  17. Essence

    Essence Will Mod for Digglebucks

    it's probably something really basic like the two mods happen to have a room with the same name.
    OmniaNigrum likes this.
  18. Palmito

    Palmito Member

    Ok, but I am not running both mods at the same time. Do you have any other ideas?
    OmniaNigrum likes this.
  19. Essence

    Essence Will Mod for Digglebucks

    Oh, I misunderstood. That means there's an error and either they're not running the XML validator or, potentially much worse, the XML validator isn't catching it.
    OmniaNigrum and Vitellozzo like this.
  20. lccorp2

    lccorp2 Member

    I always run ID and RR together, so there shouldn't be any problems. However, I'll double check with the latest version of FAXPAX.
    OmniaNigrum and Kazeto like this.