Windows Vista/7 64-bit Missing craftables

Discussion in 'Bugs' started by Gergeoth, Nov 30, 2014.

  1. Gergeoth

    Gergeoth Member

    As I tried to craft my Imperial Clockwork Helm and my Imperial Clockwork Plate, I've come around this bug. I have every craftable needed for both items, and yet, on the Crafting screen, it shows that the Self-sealing Stem Bot and the Slotted Bronze Discs are missing from my items.
    I cannot craft both and I tried throwing them at the ground, leaving the Pocket Dimension, restarting the game...
    I don't know what to do, please help! < My last 4 items are the craftables needed for the helmet
  2. Haldurson

    Haldurson Member

    I remember a bug from a while ago, where you could have two items that seemed like they were identical, but they would not stack. I THINK It had something to do with mods that added items that already existed, or at least, added recipes for such items, and you had two different but identical items with different I.D.s (?) or something like that.

    I'm wondering if this is related.

    Honestly, I've never seen your particular bug, but I do recall the stacking bug, so I'm wondering if this is related.

    BTW, which DLCs do you have installed? And do you have any mods installed?
  3. Gergeoth

    Gergeoth Member

    I had no mods installed and I have Diggle Gods + You Have To Name The DLC