Windows Vista/7 64-bit CTD when exiting Pocket Dimension

Discussion in 'Bugs' started by Haldurson, Aug 16, 2013.

  1. Haldurson

    Haldurson Member

    I went into my pocket dimension to drop some stuff off and to do some crafting. When I selected to return to the dungeon, the game crashed. Oddly, the autosave does now include the crafted items so very little was lost, but the crash seems to be consistent so I can't resume playing. It is a moderately modded game.

    I tried uploading an archive of the save directory, but I get a message that it''s too big. (about 8 Mb)
    Bohandas likes this.
  2. Daynab

    Daynab Community Moderator Staff Member

    Was there a .dmp file? Also, you could try the debug keys to go down floors and see if it lets you change floors.
  3. Bohandas

    Bohandas Member

    He'd have t0 enter a wizardland first as the pocket dimension is floor Negative One
  4. Haldurson

    Haldurson Member

    I searched the forums and I found someone else with the same exact problem who, after they visited a wizardland, was able to exit their pocket dimension. So I tried that for the heck of it, and it worked :).

    I'll have to remember that in case this happens again.
  5. Bohandas

    Bohandas Member

    Well, that often works, but what I meant was that you can't use the "p" key in debug mode to go from the pocket dimension to level 1 as Daynab suggested (unless he meant to use the "b" key; but that generally still causes crashes any time the normal pocket dimension widget would) because the pocket dimension is floor -1, not floor 0. You have to first go to floor 0 by entering a wizardland and go to floor 1 from there by use of the "p" key (which I've found to be a bit more consistently effective at bypassing persistent pocket-dimension-exiting crashes than playing through a wizardland and then trying to exit the pocket dimension normally).
    Kazeto likes this.