Windows Vista/7 64-bit Crash when clicking pocket dimension icon

Discussion in 'Bugs' started by DuckAndCower, Aug 11, 2012.

  1. DuckAndCower

    DuckAndCower Member

    Like the topic says, my current game crashes immediately when clicking on the pocket dimension icon. This seems to have started when the game first crashed by getting a quest from Inconsequentia.

    If you look in the attached save, you'll see that there is only data for the current level (7). This is the game's doing, and I'm guessing the reason for the crash. It seems I also can no longer go up stairs (haven't tried down yet).

    [edit] I've tried copying the data files for floors 0 through 6 from another character to the afflicted character's folder. Unfortunately, DoD deletes them as soon as it boots up.

    [edit] Making them read-only seems to have kind of gotten around it. However, I'm guessing this means that whatever I store in the pocket dimension will be lost, and anything I use from there (the stuff that was in there from my other character) will reappear when I return.

    [final edit] Yeah.... don't do what I did. When I saved and quit after doing the read-only thing described above, the game deleted my character's metadata.dat, savegame.dat, level7.dat, and all the thumbnails. Basically, it got annoyed that I wouldn't let it delete the levels it wanted to delete, so it flipped out and deleted everything it could get its hands on.

    Attached Files: