Windows Vista/7 64-bit Crash on Loading Settings Window

Discussion in 'Bugs' started by Sildraug, Aug 4, 2012.

  1. Sildraug

    Sildraug Member

    I recently installed Conquest of the Wizardlands, and was noodling around with the new skills, when I realized I had never actually installed You Have To Name The Expansion Pack. So I went back and picked that up, adding it to my Steam account, and now, when the settings window opens up on first launch, it locks up after 1-2 seconds--typically just enough time to simply mouse over the 'Start Game' button or the resolution drop-down. I suspect the problem lies with the order of the installed / added DLCs... any chance of a fix I can pop through on my end? I tried verifying the cache, and tried a full uninstall/reinstall, but the problem persists. Would love to get this up and running, had some very promising sounding additions.
  2. Daynab

    Daynab Community Moderator Staff Member

    Can you try opening dungeons of dredmor.exe from the folder and not Steam, see if it still happens? Try rebooting your PC also?
  3. Sildraug

    Sildraug Member

    How curious! Opening it from the folder worked just fine--thank you for the fix! So that means it's probably some kind of quirk relating to specifically the Steam interaction with the game. Wonder if that's the sort of thing I might be able to fix on this end... In any case, thanks for the quick response and working solution.
    Daynab likes this.