Discussion in 'Bugs' started by Skyblade799, Jul 13, 2011.

  1. Skyblade799

    Skyblade799 Member

    I decided I should start an area to report bugs for the game, since twitter has a word limit
    (though there really should be a bug reporting/suggestion area in game, and it should show what bugs have already been reported so no one reportsthe same thing)

    When I use the Throwing Buffalo Technique on something like a trap, when a wall is in the way, it will kick it THROUGH the wall. Why not just have it slide another way? (as long as nothing else is there)

    Also I don't think this next one is a bug, but it's been annoying me: I was using the same skill on a gargoyle trap, and it littered gargoyle heads EVERYWHERE.

    Lastly; a question: Am I supposed to be able to kick pressure plates and IED's around? Sure it's funny, but..... it's very wierd.
  2. Gamidragon

    Gamidragon Member

    So I bought this as soon as I saw the update on the blog, and played for probably 3 hours. Saved and quit, came back later, tried to load my game.. crash! No clue what is causing this, I've edited my settings, checked my documents for the save files, renamed the save files (my name is cut off on them), renamed them back, validated files.. ): I really don't want to start over, my first decent start :p Anyone else have this issue?

    tl;dr Bug report: Saved game, came back, game crashes every time I try to load said saved game.
  3. Nicholas

    Nicholas Technology Director Staff Member


    Send your corrupted save game to contact@gaslampgames.com so we can take a look. -- Nicholas
  4. Scargi

    Scargi Member

    The button in the tutorial can be clicked by swiping your mouse from left to right instead of clicking it which i did a few times accidently without noticing what i had done at first resulting in missed information, Maybe adding a back/forwards button in the tutorial logs so you can look back at previous logs if you do skip forward accidently.
    Also In-steam client support would be nice
  5. Blackop2

    Blackop2 Member

    I dont care for achievments but i have died from a diggle. And it doesnt show up i got the achievement. The steam overlay doesnt work either.
  6. bbqostrich

    bbqostrich Member

    My game seems to crash randomly during play without warning or explanation. It just disappears, leaving me to wonder if that 10 minutes of play were but a fleeting dream.
  7. gkslash

    gkslash Member

    I am posting to second bbqostrich's above post. I have randomly crashed at different intervals each time I have tried to play the game. I updated my Gfx drivers, and made sure there wasn't a firewall conflict after the first crash. However, I am still randomly crashing. There is no error message, the game just closes.
  8. neg

    neg Member

    YOWCH.. I'm getting the same random crashes as bbqostrich.
  9. Nicholas

    Nicholas Technology Director Staff Member

    We've tracked this to a third party library and are on it. A patch will be put up as soon as we have a winner.
  10. Coldfire

    Coldfire Member

    I found a mistake, but didn't think it required a new thread. :p

    I opened up a bolt dispenser and found this monster of a bolt!
    There's just a small mistake in the description. "You are become death"
  11. lobster

    lobster Member

    Traps that you can place/pick up you can also disarm and pick up for infinite exp.
  12. Coldfire

    Coldfire Member

    Great bug discovery! This will need to be fixed ASAP.
  13. mz42

    mz42 Member

    @Mike: http://en.wikipedia.org/wiki/Bhagavad_Gita#Influence
  14. ATM24

    ATM24 Member

    Have the same bug as Gamidragon can't load up saved game
    also when I press the space bar to heal after pressing it 5 or 6 times it crashes the game
  15. Coldfire

    Coldfire Member


    Thanks for clearing that up!
  16. tatterbrand

    tatterbrand Member

    Well here's a few bugs:
    You can get infinite experience from lifting and setting down liftable traps.
    If you pick up items from the shop and simply place them underneath Brax when he's blocking the entrance he'll go back to his original position, then you can push them to the square that checks if you've stolen an item just outside his shop and pick them up from there without any issue. You can also get this effect from area of effect attacks with knockback weapons. (easy way to get those boxed in by water items as well)
    You can use the archeologist skill "It belongs in a Museum" on shop items without any reprecussion.
  17. Skyblade799

    Skyblade799 Member

    It appears that the stone coffins are counted as 2 objects. I kicked one side of it, and it kicked only that side, splitting off from the other side. I'd assumed that wasn't on purpose
  18. Tekvorian

    Tekvorian Member

    The recipes' texts are hiding behind the graphics. Currently, either no text appears or only half. Too bad, since I would really like to know what I craft there.

    I also have experienced a crash to desktop once when I was playing the tutorial.
  19. Tekvorian

    Tekvorian Member

    Here is a screen shot about the tooltip bug Im talking about:
  20. Snellface

    Snellface Member

    So, i also got the random crashing issue (you said you knew where it was comming from but heres some extra heads up :p, the .dmp crash dump files in the game folder say its because of a thread trying to access memory it dosnt own :p)

    And i also got a corrupted save file now since iv been joggleing saves because i dont wanna lose any due to corruption and random crashes :p, the game froze while i hit the save and exit button, and the .sav file is about 50% smaller then the average of all the other save files, so it probably because it crashed while saving it. If you guys want it i can send it ^^