[Bug]It Belongs In A Museum / This Translation Is All Wrong don't work

Discussion in 'Bugs' started by Hexenhammer, Jul 19, 2011.

  1. Hexenhammer

    Hexenhammer Member

    So whenever I use the above "spells" nothing happens. I used 'em on all of my Item's and after that on anything I could find (including Doors, Monsters, The Anvil of Krong, Floor... ).

    So yeah, is this happening to anyone else? Am I using the skills wrong?
    Any help would be appreciated.
  2. Jsmoov

    Jsmoov Member

    only useable on Named items
  3. kbe

    kbe Member

    I haven't tried them since the latest update but they worked fine, note they only work on artifacts.
  4. Hexenhammer

    Hexenhammer Member

    I tried em on named items too, but with no effect. Tested it right now on "Pltwe, the harbringer of Giraffes" but to now avail.
  5. Bakyra

    Bakyra Member

    only items with "name, appendix adjective" are elegible for both spells. I havent tried myself lately though.
  6. Drog

    Drog Member

    Nvm, thought I wasn't gaining exp from them but I guess I am.
  7. Omnia0001

    Omnia0001 Member

    They still work. The Item must be in your INVENTORY! and artifact naming has been stated earlier.
  8. HumbleSloth

    HumbleSloth Member

    Hrm, both are working for me, Probably good to send save files where they are not working to the devs.
  9. Greg72

    Greg72 Member

    I'm using it in 1.03, just used it, and it re-rolled the 'bonus' stats properly

    tried it on a ring, a hat, an armour and an xbow repeatedly and its working fine. Some 'artifacts' don't have enough extra points to have anything to re-roll, verify that the item has attributes beyond the base item its based on.
  10. Greg72

    Greg72 Member

    I sent several artifacts to the 'museum' xp actually seems to be increased more than it used to be in that regard

    Xp working properly seems to have been buffed to give more xp
  11. Hexenhammer

    Hexenhammer Member

    Oh well... thanks Omnia0001 :D I always layed em on the floor before I tried my spells. Works when I use them in my Inventory!

    Thanks for the fast help on the issue :)