Win7x64 (post recent win update) Game crash after launcher

Discussion in 'Bugs' started by Run Now, Dec 17, 2011.

  1. Run Now

    Run Now Member

    I was playing once Steam got the correct files just fine. Played for hours, including quit restarts then Win Update auto updated (without my consent seemingly) forcing windows restart and an emergency autosave in game. Next day the first time I try to start game with the launcher the screen stays black and crashes. Trying consecutively will load just fine. This has happened every time I've tried to play the game since.

    Edit: following attempts after the first seem to succeed. I'll restart and see if it happens again from fresh boot.

    Edit: Hmmm... fresh boot and it worked this time. That destroys the trend I thought was there. I'll pay more attention from here out to see if I can find any other coincidences. Perhaps Krongs displeasure is more far reaching than I'd convinced myself.

    Final Edit: My mistake. Seems to be working fine now as long as I don't left click while its loading post launcher. Doing so will seemingly prompt the "program not responding" win7 response. I think my attempts at multitasking as I often do while playing this game were triggering this.