'Tis up.

Discussion in 'Realm of the Diggle Gods' started by lccorp2, Dec 15, 2011.

  1. lccorp2

    lccorp2 Member

    Steam just downloaded it.

    Will play and check for bugs.
  2. Hybelkanin

    Hybelkanin Member

    Ooh ooh here we go. :)
  3. Null

    Null Will Mod for Digglebucks

    The DLC list is still blank for me :(, and I've tried restarting steam's process and my computer.
  4. Neviskio

    Neviskio Member

    Nothing here too, any fancy info? Maybe we should just wait so I'll patiently wait, might be region-related but still, any step to make it work it's nice ;)

    it's downloading 8 mb again for me, after closing and opening steam, gonna update if it's working.
  5. Lunarius

    Lunarius Member

    After Reloading the game, it starts finally up but still only the 1.0.8 V. so no DLC Content here so far
  6. Blue

    Blue Member

    Aw, COME ON!!! The Cure is totally NOT emo!!! Rage!!!

    On unrelated news, the DLC is awesome beyotches! Later!
  7. Neviskio

    Neviskio Member

    Dlc content working for me, it redownloaded 8mb but it's all fine now :D gonna play and update the bugreport(hopefully not ;) )
  8. lccorp2

    lccorp2 Member

    Not sure how exactly the three-rune rooms work. I'm guessing the order in whcih the runes are placed determine what's summoned, but...
  9. Zephyria

    Zephyria Member

    So it seems that those who paid for it already can play it. I had it on my Steam Wishlist and was waiting for the word before buying it, but now it's not on the store page anymore. Looks like we'll have to wait a bit longer.
  10. Unibrow

    Unibrow Member

    To those who don't follow the Twitter feed; you have to restart steam if it is still not working.

    Now back to being a werediggle!
  11. Orion

    Orion Member

    hmmm...well I paid for it, but never hit install and with the DLC not publicly available on steam it doesn't look like I'll be able to until that's restored.
  12. Null

    Null Will Mod for Digglebucks

    If you bought it you can restart steam and install, or set it not to update automatically, then to update automatically.
  13. Orion

    Orion Member

    No such luck, tried both and it still is just regular 1.08.

    Once it's back in the Steam store I'm sure I'll be able to install it properly.

    Tried uninstalling and reinstalling dredmor and that seems to have done the trick!
  14. Try going to the properties window and looking for the 'verify cache' button. It worked for me after that.
  15. Orion

    Orion Member

    and I'm dead already! losing is fun!
    Essence likes this.
  16. IanExMachina

    IanExMachina Member

    I like the new wands.
  17. blob

    blob Member

    Rah ! Not gonna be home before 2 more hours and 30 minutes ! Dang.
  18. lccorp2

    lccorp2 Member

    Dwarven express post rooms? Holy--really high risk/reward.
  19. GeneralSalad

    GeneralSalad Member

    The turning of auto updates, then turning back on worked for me. Thanks to whoever suggested that, I had tried reinstalling, restarting etc and that worked.