Teleport levers stopped working

Discussion in 'Bugs' started by scifispirit, Jan 1, 2012.

  1. scifispirit

    scifispirit Member

    The levers that teleport you around stopped working for me when playing my 2nd character (Rague). At the same time they also stopped working for my first character. They worked for both characters previously fine.
    I don't remember what i did before they stopped working.
    I've attached my saves if anyone cares to take a look, just don't overwrite yours. I didn't find any information on this and i think someone would have come across this problem already. Also the 2nd character Rague has the known monster zoo problem on level 2 (18 monsters left and couldn't find them).

    Dungeons of Dredmor v. 1.0.9 + DLC Realms of the Diggle gods (from steam). Cache verified OK.

    Attached Files:

  2. Daynab

    Daynab Community Moderator Staff Member

    It's fixed in either hotfixes posted on the blog (which will be on Steam soon)
  3. scifispirit

    scifispirit Member

    Oh. Thanks. It worked as you said. I didn't test it earlier because i thought it fixed only those 3 things the blog mentioned. I hadn't encountered them yet, although i might have just encountered the quest hordes not spawning before putting in the new exe.