Windows 8 64-bit No button to start game

Discussion in 'Bugs' started by Tayyy, Jan 2, 2014.

  1. Tayyy

    Tayyy Member

    I'm running windows 8 64-bit on bootcamp on a macbook pro. When I start dungeons of dredmor, I am unable to get past the ability selection screen. There is no arrow on the top right and no key that can start the game. I have tried uninstalling the game by deleting local content through steam but to no avail.

    Screenshot: 2014-01-03 14.10.44.png

    Help would be appreciated.
  2. Daynab

    Daynab Community Moderator Staff Member

    Have you tried different resolutions? I assume this happens because the top of the screen might be cut off.
  3. Tayyy

    Tayyy Member

    I've tried around 7 different resolutions including the native resolution of my screen and none of them work. It seems as though the button isn't even there.
  4. Gorbax

    Gorbax Member

    Did you try windowed mode?
    How about clicking where the button would be?
  5. Gus979

    Gus979 Member

    I had the same problem and I found it was because I like my screen magnified at 1920 resolution. I have to log off and return it to its original magnification level 100% in order to get dredmor running properly. Its a bit of a pain as work arounds go
  6. Tayyy

    Tayyy Member

    That did the trick! My screen magnification was at 150% and after I returned it to 100% I could finally see the button. Thanks to all that helped :D