Windows Vista/7 64-bit Loading savegame crashes program

Discussion in 'Bugs' started by FrostBird, Dec 18, 2012.

  1. FrostBird

    FrostBird Member

    I'm playing without mods installed, and for this run on moderate difficulty, no permadeath.
    After a sudden crash, trying to load this particular savegame causes the program to stop responding. Other savegames are fine, and starting a new run (even with same skills) works fine. (gamecache has been verified in steam and is ok)

    It might be related to (two or three) previous crashes in the same run, where after going down stairs, walking around in the same room (no opening of doors), the game would crash after going up the stairs. Automatic save would place my character just before going up the stairs (and thus just before the crash), but with my inventory empty and only the items in my belt remaining. (I decided to just keep playing, inventory contained mostly potions and shrooms)

    I'm uploading the savegame and the .dmp-files I found in the game-folder.

    Attached Files:

  2. Daynab

    Daynab Community Moderator Staff Member

    Hi, thanks for the save. We've worked on fixing a lot of these random crashes, so if you feel like trying it for us, grab the 1.1.3 beta patch here.
    Then see if you still get these crashes. It's entirely possible that your current save is permanently broken, unfortunately.
  3. FrostBird

    FrostBird Member

    Thanks :)

    The old savegames still crashes the game, but I already started a new run. Same skills, different experience, I just love this game :D

    So far, I haven't seen the same crash in this run. Let's hope it stays that way.