If you are having Save Game Problems w/1.1.1

Discussion in 'Dungeons of Dredmor General' started by Nicholas, Aug 1, 2012.

Thread Status:
Not open for further replies.
  1. No one

    No one Member

    I'm having a weird issue with my saves. After getting the patch and the new expansion, the saving function doesn't seem to work at all. Clicking the "Save & Continue" and "Save & Quit" buttons in the ingame menu don't create saves in the "Load game" and I haven't found any save files in the Gaslamp Games folder in my documents either.
  2. Shining

    Shining Member

    I'm having the same issue, but I don't have the expansion. In my case, the old save files are still in the Gaslamp Games folder but they just don't appear in the load screen.

    Edit: Oh, and I did try the fix posted by Nicholas. It seemed to have no effect at all.
  3. Daynab

    Daynab Community Moderator Staff Member

    Both of you try deleting the files in documents/gaslamp games/dungeons of dredmor/? (other than the mods, if you have them)
    Then, if you are using the Steam version, run the game with the "-nukesteamcloud" parameter in a shortcut or through Steam launch options.

    That should clear out any problems from the transition.
  4. Shining

    Shining Member

    Thanks for the tip, but it didn't work. Apparently my game really doesn't want to save :(
  5. Sitheral

    Sitheral Member

    I have the same problem. I mean, yeah, my old saves are gone, that's not really big deal.

    But I am to unable to save any game started after downloading new patch and expansion as well. Load screen is just empty, no matter if I save anything before quiting the game, I tried the exe above, tried veryfing files etc. nothing seems to work. Solution above doesn't work as well. I also never used any mods.

    I hope it can be fixed somehow, in the meantime I'm going to do some diggle hunting without saving.
    Yes, I am that brave.
  6. Ender Wiggin

    Ender Wiggin Member

    Same here - game doesn't save. Have RotDG and YHTNTEP. No mods installed.
  7. Elric

    Elric Member

    Same problem here - I tried the suggested solutions (change the exe, disable steamcloud, use nukecloud ect...) but the game just doesn´t save the game if I use hte command.
  8. Daynab

    Daynab Community Moderator Staff Member

    Are any of you running mods, and is your Windows the English version?
  9. ghost#13

    ghost#13 Member

    Same problem, game just won't create new save files at all (checked 'My Documents/Gaslamp Games/Dungeons of Dredmor/' folder while in game). RotDG + YHTNTEP + CotW without additional mods.
  10. Shining

    Shining Member

    No mods here and my Windows isn't the English Version.
  11. Sitheral

    Sitheral Member

    My Windows is not English as well, it's Polish.
  12. Elric

    Elric Member

    No mods and my windows is in portugues (brazil).
  13. I'm running Dredmor on a Mac, OS X 10.6.8 and having the save game issue. Is there a way to fix for Mac yet, is it in the works, or is "Biff the Adventurer" doomed?
  14. Nicholas

    Nicholas Technology Director Staff Member

    Twisted Wrister: Because OS X makes it very difficult to patch EXEs, you may have to wait for the Steam build to officially fix things. I can send you a new update, but you have to actually get it in the application file yourself.

    Everybody else: Okay! We just can't save games on Windows on non-English systems using UTF8 characters. Uh, good to know. We'll fix that.
  15. wRAR

    wRAR Member

    I'm still waiting for a fix that will allow my old game to load :)
  16. Aegho

    Aegho Member

    I installed this fix "just in case". My game refuses to save. As in I can "save and quit", then go to load... and there is no save. My OLD saves are there, but no new one.

    So yeah I literally cannot save my game.
  17. Gresh'Kaal

    Gresh'Kaal Member

    The fix worked... Sort of. I loaded my character, and it turns out he has the "classic" crafting things (no encrustment options). No problem, it keeps it with the feel of that same character. Except... Well, he has none of the alchemical ooze recipes in his Modular Alchemy Box. Even with the recipe filters to all off.
  18. John Lee

    John Lee Member

    Hey, joined the forums just to post this: The game crashed shortly after killing a Monster Zoo. I was disappointed, but luckily the game has autosaves!
    Now the autosave refuses to load. I applied the hotfix on the off-chance it'd help, and now my old saves work, but not the newly-created autosave. Any clue why this is, or how to fix it?
  19. alkaris

    alkaris Member

    Is there ETA for non-English Windows fix?
  20. demonfish

    demonfish Member

    I did the patch yesterday and my saved game loaded. But now I have a new issue. I can not go below level 4 or above level 3. The screen refreshes when I try the stairs and it autosaves, but I don't go anywhere. Tried deleting local content, with no help. Am I SOL?
Thread Status:
Not open for further replies.