For those of you where saving doesn't create a save file!

Discussion in 'Bugs' started by Daynab, Aug 3, 2012.

  1. P74Y3R707

    P74Y3R707 Member

    Me too.
  2. Daynab

    Daynab Community Moderator Staff Member

    Oh that's in there for testing purposes, it won't be in the Steam patch.
  3. AvzinElkein

    AvzinElkein Member

    I'll wait for the Steam patch rather than use a hotfix, sorry.
  4. P74Y3R707

    P74Y3R707 Member

    I thought the game was abandoned. And then once the patch and the new DLC. It's cool. :)
  5. Thankfully, this is Dredmor, not Terraria. :( :)
  6. P74Y3R707

    P74Y3R707 Member

    I found a bug. New achievements have ceased to appear in the steam after applying hotfix.
  7. Daynab

    Daynab Community Moderator Staff Member

    Not a bug, the hotfix isn't hooked to Steam so you won't get workshop or save syncing either.
    Will be hooked when we push it on Steam of course.
  8. P74Y3R707

    P74Y3R707 Member

    Решение данной проблемы от друже kotleta without applying hotfix.

    Пуск - ПКМ "мои документы"- Свойства- переместить в "C\documents" (проблема в кириллице ) enjoy

    Savings and achievements work.
    Daynab, add this solution.
  9. Daynab

    Daynab Community Moderator Staff Member

    Erm... can you translate? :)
  10. P74Y3R707

    P74Y3R707 Member

    The decision that you must to transfer my documents folder, so that the path to it were the only English letters. For example, "C\documents". It seems so. I checked and it works.
  11. Daynab

    Daynab Community Moderator Staff Member

    Okay, thanks. We found out the no save problem was unrelated or at least different from the old no mods problem, but that trick most likely fixes the no mods problem as well which is good.
  12. alkaris

    alkaris Member

    The hotfix worked. Thanks.
    Waiting for Steam patch.

    What about old saves?
  13. Nikolai

    Nikolai Member

    So, here's my problem. The game does in fact create saves all fine and dandy. However, they keep disappearing.

    I can't tell what causes it. I haven't logged out of steam. The last time I tried to run Dredmor, I kept getting "This game is unavailable, please try again later." I then tried later (read: 5 seconds later) and it ran, and all my saves were gone.

    I guess I'll try the hotfix, but I'm afraid to since it's not for the problem I'm having. Possibly.

    Is there a way to disable steam cloud for just one game? That might be the issue, as mentioned before. I tried right clicking and going to Updates tab, where it is for every other game, but the checkbox doesn't exist there. D:
  14. Daynab

    Daynab Community Moderator Staff Member

    Run the game through dungeons of dredmor.exe instead of through Steam.
  15. Catbread

    Catbread Member

    I had this problem, then followed steps 1 through 3, and the problem was apparently resolved.
    I'll let the thread know if I have any related issues.
  16. Harlekin

    Harlekin Member

    Work for me after deleting, reinstalling the game and applying the hotfix.
    I'm glad to be able to enjoy my favorite casual game, again.