Certificate Error

Discussion in 'Feedback & Suggestions' started by Bluebird, Aug 6, 2015.

  1. Bluebird

    Bluebird Member

    Sure you know, but the site is generating a certificate error. Can't connect at all with Chrome - won't allow it due to security concerns. IE will allow but only if you agree that the session is not secure and there is a potential for interception of private data.

    Chrome Error :

    Your connection is not private

    Attackers might be trying to steal your information from community.gaslampgames.com (for example, passwords, messages, or credit cards). NET::ERR_CERT_DATE_INVALID
    Automatically report details of possible security incidents to Google. Privacy policy
    ReloadHide advanced
    community.gaslampgames.com normally uses encryption to protect your information. When Chrome tried to connect to community.gaslampgames.com this time, the website sent back unusual and incorrect credentials. Either an attacker is trying to pretend to be community.gaslampgames.com, or a Wi-Fi sign-in screen has interrupted the connection. Your information is still secure because Chrome stopped the connection before any data was exchanged.

    You cannot visit community.gaslampgames.com right now because the website uses HSTS. Network errors and attacks are usually temporary, so this page will probably work later.
    OmniaNigrum likes this.
  2. dbaumgart

    dbaumgart Art Director Staff Member

    Hey! Derek just took care of this, should be all good now.
    OmniaNigrum and Bluebird like this.
  3. Mikel

    Mikel Waiting On Paperwork From The Ministry. Forever.

    I was in extreme danger of being productive today. Thankfully, you fixed the problem.
    OmniaNigrum likes this.
  4. Fixed with my computer, but not my 4G connection oddly enough!
    OmniaNigrum likes this.
  5. Samut

    Samut Member

    Same here - I can't get in with my phone.
    OmniaNigrum likes this.
  6. Are you with Three?
    OmniaNigrum likes this.
  7. Alephred

    Alephred Royal Archivist for Queen And Empire

    I'm experiencing the same certificate error on my Nexus 7 tablet, which browses via a Google Chrome app. I'm currently able to visit this website with no issues on my desktop. (It's worth noting that I saw the same error, briefly, on my desktop, yesterday.)
    OmniaNigrum likes this.
  8. Haldurson

    Haldurson Member

    You may want to try accessing the forums via the link on the main website. I was getting the error also for a while, but once I accessed the website via a link instead of via my favorites, the problem seemed to fix itself, and now I don't get the error at all. I don't know exactly why that should work, so it's possible that in my case it was just a coincidence, but try it and let us know if that works for you.
    OmniaNigrum likes this.
  9. Alephred

    Alephred Royal Archivist for Queen And Empire

    That fixed it for me. Navigating in to the forums from the front page allowed the forums to load, and now my direct bookmark to the forum works as well.
    OmniaNigrum likes this.
  10. OmniaNigrum

    OmniaNigrum Member

    I had the same problem for several days. Finally I decided to omit the "community" part of the bookmark and see if I could get to the domain. That worked, and to my surprise when I went to the forums from there it also worked. It is a different bookmark, but I deleted the first one before examining it to see what the actual difference was. Oh well. :)